رفتن به مطلب
رونمایی از اولین و قویترین قالب IPS در ایران و در مارکتهای جهانی ×

Unable to install 4.7.17 Beta 2


پست های پیشنهاد شده

  • تیم مدیریت

Hi all,

I'd like to ask some support for upgrading my software to 4.7.17 version as it is required to keep using Sofort and Ideal payment methods via Stripe. 

I found this tutorial and copied all steps. However, when I click "Check for new updates", the Beta does not become available. Usually when there is a new update available, I get a notification which enables me to install the update. This notification doesn't pop up. 

Could you please advise?

Thanks in advance. 

Thanks, Etienne 

View the full Question

لینک به دیدگاه
به اشتراک گذاری در سایت های دیگر

  • تعداد پاسخ 0
  • زمان ایجاد
  • آخرین پاسخ

بهترین ارسال کنندگان این موضوع

روزهای محبوب

بهترین ارسال کنندگان این موضوع

روزهای محبوب

مهمان
این موضوع برای عدم ارسال قفل گردیده است.
  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • ایجاد مورد جدید...

اطلاعات مهم

برای تجربه رابط کاربری بهتر و تعامل بهتر شما با انجمن ما از کوکی ها استفاده میکنیم قوانین